© 2018 backstagecowboys.com.  Proudly created with Wix.com

  • Grey Twitter Icon
  • Grey LinkedIn Icon
  • Grey Facebook Icon
SIGN UP AND STAY UPDATED!

Check out the Backstage Cowboys Podcast

HERE

BackstageCowboysPodcast.png

LIGHTSHARK DISCUSSION FORUM

Click on one of the categories below and post your comment/question.

Oct 1, 2018

Bug report

5 comments

I like the LightShark concept but I did not found the way to report bugs.

It would be fine to have here some kind of bug report and maybe also wish list :-)

I probably found some bugs in SW 1.0.2p:

1. FX offset does not work with 2 fixtures (3 and more works fine)

2. Gobo palletes created and saved in fixture editor does not appear in fixture gobo palletes.

3. Missing gobo icons in fixture editor.

4. Collour palletes in fixture editor :

if 1st configured color has no icon configured (for example split-colours ), it is not possible to add color name and DMX value for next color.

5. Wifi IP address change does not work. Device is still reachable via default IP address.

6. Switching between executors in one column sometimes does not work correctly. Sometimes are DMX values form penultimate executor send to the fixture even after hitting nex executor. The workaround: turn off 1st exutor, then turn on second one.

Oct 1, 2018

You talk, we listen! There are now 2 additional categories in the Lightshark forum: Bug report and Wish list. I have copied this report to the Bug report category and forwarded it to the developers. We will have answers shortly.

Oct 2, 2018

Here are the developers answers to these bug reports:

 

 

1. FX offset does not work with 2 fixtures (3 and more works fine)

 

Ok I take note to review the error.

 

2. Gobo palletes created and saved in fixture editor does not appear in fixture gobo

palletes.

 

 

I haven't had any reports about this. I'm going to check it out, but the only thing I can think of for now is that after adding the pallets the user didn't press "SAVE". But I'm going to check it anyway.

 

3. Missing gobo icons in fixture editor.

 

That's because you updated the console but didn't download the library package that included all the gobos.

 

4. Collour palletes in fixture editor :

if 1st configured color has no icon configured (for example split-colours ), it is not possible to add color name and DMX value for next color.

 

 

True, we know that we lack icons of split colors we will add them so that this does not happen

 

5. Wifi IP address change does not work. Device is still reachable via default IP address.

6. Switching between executors in one column sometimes does not work correctly. Sometimes are DMX values form penultimate executor send to the fixture even after hitting nex executor. The workaround: turn off 1st exutor, then turn on second one.

 

 

If you share the show with us, I will try to reproduce the error.

 

Oct 9, 2018

3. Missing gobo problem - I received the console already with latest software. After library package import are gobos in fixture editor working fine. Thank you for support.

Dec 23, 2018

i updated the console with the latest version and after that nothing works anymore i cant connect my ipad or laptop and it dont start up corectly

New Posts
  • I’m new to the Lightshark system usually I work with Martin/Onyx and Hog consoles. I’m working with a LS-Core on a project and have had issues with cue lists disappearing. The first four I made reappeared when I opened the show after saving, however any cue list I made after and tried to save would show up in the cue list veiw but not on the playback fader it was recorded on. Also while you can see the cue list in the cue list veiw , you can’t select it. Is there something I am missing?
  • I edited a previously created fixture via the fixture editor to include ranges, clicked "Save" (save confirmed). The new range-names will not display on the slider. I tried to re-patch the fixture, but the "Patched" window will not let me delete the existing fixture! Other fixtures in the list, including custom ones, I can delete. What's going on here?
  • Any time I delete a cue list, it leaves an empty unfillable spot. The only fix is to create a new show and start over. Now I have to make sure I only create cue lists that I want. This is a big hassle since much of the programming experience is learned through experimenting with creating, moving and deleting cues and lists.
  • Facebook Social Icon