© 2018 backstagecowboys.com.  Proudly created with Wix.com

  • Grey Twitter Icon
  • Grey LinkedIn Icon
  • Grey Facebook Icon
SIGN UP AND STAY UPDATED!

Check out the Backstage Cowboys Podcast

HERE

BackstageCowboysPodcast.png

LIGHTSHARK DISCUSSION FORUM

Click on one of the categories below and post your comment/question.

Jan 6

Fixture selection bug

5 comments

by selectig and deselecting groups, are some fixtures fixtures not deselected correctly

Example : - select 2 groups - then deselect 1 group - click on FIXTUREs and you will see incorrectly deselected fixtures

See example in this video: https://youtu.be/oHEwoRmfbmo

I will test this on my console tomorrow to see if I experience the same thing.

Feb 3

...I'm curious to find out your results... I had issues like it back in December 2018... Staying tuned.

Cheers,

 

 

Finally had a chance to check it out today and I am not seeing the same issue as you. I tested it with several different groups and it always selected and deselected correctly. I did notice that when I turned off the group it didn't matter how long I waited to jump to the fixture page I would always see those fixtures selected for one second then they would go out. I did find a different issue with group selection while testing your issue though.

 

When you patch fixtures it auto generates a group for those like fixtures. If you then create a new group of different types of fixtures and select both the original group and the new group, when you shut off the auto generated group it will turn off those fixtures in the new group even though it may still be selected. It appears that the groups are based on LTP.

Feb 13

Hi ''Lights4Rent''

Thanks for verifying on your end.

1- I should clarify that my issue was happening when editing-modifying a cue that has already been created. (this could have an impact)

2- To be fair to you (and everyone else) this issue showed up before the latest January update. it may now be a non-issue. I will try it again.

3- I'll also confess in using a second-generation iPad at the time…. maybe the Safari app on it is getting long in the tooth given relative to the age of the LS-1 console. (maybe not)

 

I had a crazy schedule lately, but armed with the knowledge of your successful attempts, I'll go back and play with my show file again and try to recreate the issue. I'll do some A-B tests with different hardware configs to get a better idea too and re-post. Please allow me a couple of weeks - I'm swamped lately. Cheers.

New Posts
  • I’m new to the Lightshark system usually I work with Martin/Onyx and Hog consoles. I’m working with a LS-Core on a project and have had issues with cue lists disappearing. The first four I made reappeared when I opened the show after saving, however any cue list I made after and tried to save would show up in the cue list veiw but not on the playback fader it was recorded on. Also while you can see the cue list in the cue list veiw , you can’t select it. Is there something I am missing?
  • I edited a previously created fixture via the fixture editor to include ranges, clicked "Save" (save confirmed). The new range-names will not display on the slider. I tried to re-patch the fixture, but the "Patched" window will not let me delete the existing fixture! Other fixtures in the list, including custom ones, I can delete. What's going on here?
  • Any time I delete a cue list, it leaves an empty unfillable spot. The only fix is to create a new show and start over. Now I have to make sure I only create cue lists that I want. This is a big hassle since much of the programming experience is learned through experimenting with creating, moving and deleting cues and lists.
  • Facebook Social Icon